Connectivity issue 500 Error
Incident Report for Airmeet
Resolved
We see all functionalities are working fine. Cloudflare network is also back to normal.
Posted Jun 21, 2022 - 07:16 UTC
Monitoring
All systems are operational. We are monitoring the situation.
Posted Jun 21, 2022 - 06:50 UTC
Identified
There is a major connectivity issue upstream of us. The provider(Cloudflare) has identified the issue and are working to resolve it. We will continue to update here as we have more information and meantime we are working on a fix to unblock operations.
Posted Jun 21, 2022 - 06:39 UTC
Investigating
A few users are facing connectivity issues across the globe. We are currently investigating.
Posted Jun 21, 2022 - 06:32 UTC
This incident affected: Event Entry (Registrations), Integrations (Public APIs, Zapier, Mailchimp, Eventbrite, Salesforce, Hubspot, Marketo, Facebook Pixel, Google Tag Manager), Analytics (Dashboards), Login (Facebook, Google, LinkedIn, Apple, SSO, OTP), Community Manager Dashboard (Event Creation & Updation, Team Management), Sessions (Pre-recorded Videos, Live Sessions, RTMP Sessions), Event (Chats, Booths, Captions, Polls, Speed Networking, Social Lounge, Q&A), and Ticketing and Payments, Recordings.