Few users are facing issue in accessing airmeet platform
Incident Report for Airmeet
Resolved
The incident has been resolved
Posted Jul 06, 2023 - 17:45 UTC
Monitoring
We will continue monitoring for sometime.
Posted Jul 06, 2023 - 17:35 UTC
Identified
We have identified the issue. All affected users are from one of the indian ISP, Reliance Jio. We can see a drop in error rate and users are able access the platform now.
Posted Jul 06, 2023 - 17:31 UTC
Investigating
Few users have reported observing issue while accessing our platform. We are investigating.
Posted Jul 06, 2023 - 14:01 UTC
This incident affected: Analytics (Dashboards, Reports), Login (Facebook, Google, LinkedIn, Apple, SSO, OTP), Event Entry (Registrations), Sessions (Pre-recorded Videos, Live Sessions, RTMP Sessions, large call), Integrations (Public APIs, Zapier, Mailchimp, Eventbrite, Salesforce, Hubspot, Marketo, Facebook Pixel, Google Tag Manager), Community Manager Dashboard (Event Creation & Updation, Team Management), Notification (Email notification), Event (Chats, Booths, Captions, Polls, Speed Networking, Social Lounge, Q&A, Language translation, Picture in Picture (PIP)), and Ticketing and Payments, Recordings, Home Page.