Users unable to join call in social lounge
Incident Report for Airmeet
Resolved
The incident has been resolved.
Posted May 17, 2022 - 10:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 10:21 UTC
Identified
The issue has been identified. Team is working on fixing the issue as soon as possible.

There was sudden load on one of our internal service followed by rate limit on public domains.
Posted May 17, 2022 - 10:20 UTC
Investigating
Few users reported issue while joining social lounge in the events.
Posted May 17, 2022 - 09:17 UTC
This incident affected: Event (Social Lounge).