One of our vendor experiencing connection issue. Few users may face difficulty in joining group calls.

Incident Report for Airmeet

Resolved

This issue has been resolved, as confirmed by the vendor.
Posted Feb 06, 2023 - 17:54 UTC

Monitoring

fix has been applied by Daily and they are monitoring the results
Posted Feb 06, 2023 - 16:08 UTC

Identified

Vendor(daily) has identified the issue and are applying a fix.
Posted Feb 06, 2023 - 15:23 UTC

Investigating

We are following up with our vender and they are investigating the issue.
https://status.daily.co/
Posted Feb 06, 2023 - 15:08 UTC
This incident affected: Sessions (large call).