Connectivity issues and api latency issues reported from US region
Incident Report for Airmeet
Resolved
We see all functionalities are working fine.
Posted Jul 29, 2022 - 19:48 UTC
Monitoring
We got update from AWS. The issue has been resolved and the service is operating normally.
Posted Jul 29, 2022 - 19:46 UTC
Identified
Cloud provider AWS has acknowledged the issue and working on resolving it.
Please refer below link for continuous update.
https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 17:26 UTC
Investigating
We are investigating the network connectivity issue.
Posted Jul 28, 2022 - 17:12 UTC
This incident affected: Event Entry (Registrations), Integrations (Public APIs, Zapier, Mailchimp, Eventbrite, Salesforce, Hubspot, Marketo, Facebook Pixel, Google Tag Manager), Event (Chats, Booths, Captions, Polls, Speed Networking, Social Lounge, Q&A), Sessions (Live Sessions, RTMP Sessions), and Ticketing and Payments.