Airmeet scheduled maintenance on November 19, 2024
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 06:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 18, 2024 - 07:28 UTC
Scheduled
We will be conducting routine maintenance on our infrastructure services to enhance platform performance and stability. During this period, all Airmeet services will be unavailable across all regions.
Maintenance Window:
Date: November 19, 2024
Time: 6:00 AM to 12:00 PM UTC
Affected Services: The entire Airmeet platform, including the dashboard and events, will be inaccessible during the maintenance window. Attendees will not be able to join any events, and hosts will be unable to access their dashboards. We recommend avoiding scheduling any events during this timeframe.
For any queries, feel free to reach out to us at support@airmeet.com.
Posted Oct 19, 2024 - 07:19 UTC
This scheduled maintenance affected: Analytics (Dashboards, Reports), Login (Facebook, Google, LinkedIn, Apple, SSO, OTP), Event Entry (Registrations), Sessions (Pre-recorded Videos, Live Sessions, RTMP Sessions, large call), Integrations (Public APIs, Zapier, Mailchimp, Eventbrite, Salesforce, Hubspot, Marketo, Facebook Pixel, Google Tag Manager), Community Manager Dashboard (Event Creation & Updation, Team Management), Notification (Email notification), Event (Chats, Booths, Captions, Polls, Speed Networking, Social Lounge, Q&A, Language translation, Picture in Picture (PIP)), and Ticketing and Payments, Recordings, Home Page.