Users experiencing issue while creating/updating event, entering event
Incident Report for Airmeet
Resolved
The incident has been resolved and all services are back to normal.
Posted Feb 20, 2022 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

The breaking change has been reverted to make the service available.
Posted Feb 20, 2022 - 15:49 UTC
Identified
The issue has been identified. Team is working on fixing the issue as soon as possible.

One of the internal services is unreachable due to port mismatch. Hence few of the functionalities are getting impacted.
Posted Feb 20, 2022 - 15:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2022 - 15:05 UTC
Investigating
We are currently investigating this issue.
Posted Feb 20, 2022 - 14:59 UTC
This incident affected: Event Entry (Registrations) and Community Manager Dashboard (Event Creation & Updation, Team Management).