Incident affecting "Live Event" and "Event Entry"
Incident Report for Airmeet
Resolved
This incident has been resolved. Google's Firebase Realtime database service is restored.
Posted Nov 16, 2021 - 18:12 UTC
Identified
Google's Firebase Realtime Database is experiencing a global outage.
Posted Nov 16, 2021 - 17:49 UTC
Investigating
Users are unable to enter and run live events.
Posted Nov 16, 2021 - 17:43 UTC
This incident affected: Sessions (Pre-recorded Videos, Live Sessions, RTMP Sessions) and Event (Chats, Booths, Captions, Polls, Speed Networking, Social Lounge).