We are experiencing some connectivity issue
Incident Report for Airmeet
Resolved
The incident has been resolved.
Posted Aug 08, 2023 - 16:20 UTC
Monitoring
Even though we observe that all affected functionalities are functioning normally, we will continue to monitor for a while.
Posted Aug 08, 2023 - 16:13 UTC
Identified
Our CPaaS vendor (Agora) has found and resolved the problem. There are no more errors, and the platform is fully operational now.
Posted Aug 08, 2023 - 16:08 UTC
Investigating
Few users have reported issue while joining event and sessions .We are currently investigating the issue.
Posted Aug 08, 2023 - 15:38 UTC
This incident affected: Login (Facebook, Google, LinkedIn, Apple, SSO, OTP), Event Entry (Registrations), Sessions (Live Sessions), and Event (Booths, Speed Networking, Social Lounge).