We are experiencing delay in email delivery
Incident Report for Airmeet
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 13:40 UTC
Monitoring
Even though we see normalcy in email delivery now, we will keep monitoring for sometime.
Posted Jan 04, 2023 - 13:35 UTC
Identified
We had raised a support request with vendor Sendgrid and they have processed all the pending emails. We have also verified that all the emails have been sent now.
Posted Jan 04, 2023 - 13:32 UTC
Update
Team has identified the issue. The email delivery delayed due to a sudden surge to number of requests and got queued.
Posted Jan 04, 2023 - 12:46 UTC
Investigating
We are currently investigating this issue.
Posted Jan 04, 2023 - 12:40 UTC
This incident affected: Notification (Email notification).