Resolved
This incident has been resolved.
Posted Jun 12, 2025 - 21:30 UTC
Identified
Posted Jun 12, 2025 - 18:20 UTC
This incident affected: Analytics (Dashboards, Reports), Login (Facebook, Google, LinkedIn, Apple, SSO, OTP), Event Entry (Registrations), Sessions (Pre-recorded Videos, Live Sessions, RTMP Sessions, large call), Integrations (Public APIs, Zapier, Mailchimp, Eventbrite, Salesforce, Hubspot, Marketo, Facebook Pixel, Google Tag Manager), Community Manager Dashboard (Event Creation & Updation, Team Management), Event (Chats, Booths, Captions, Polls, Speed Networking, Social Lounge, Q&A, Language translation, Picture in Picture (PIP)), and Ticketing and Payments, Recordings, Home Page.