PIP feature is temporarily down
Incident Report for Airmeet
Resolved
The incident has been resolved.
Posted Mar 13, 2023 - 12:53 UTC
Monitoring
We are monitoring the results.
Posted Mar 13, 2023 - 12:47 UTC
Identified
The issue has been identified and corresponding fix has been deployed.
Posted Mar 13, 2023 - 12:46 UTC
Investigating
We observed one issue in PIP. While we are investigating the issue, to avoid any major impact we have disabled the feature for now.
Posted Mar 10, 2023 - 19:53 UTC
This incident affected: Event (Picture in Picture (PIP)).