We identified the issue. A partial deployment failure caused inconsistencies in the availability of the latest code version. This caused intermittent failures for fetching any js/css or asset files from servers for any person who had performed a hard refresh during that window.
Posted Nov 29, 2022 - 06:55 UTC
Investigating
We are currently investigating this issue.
Posted Nov 29, 2022 - 06:27 UTC
This incident affected: Event (Language translation).